Manjaro Linux -Forum Italiano-

Piccolo problema prima installazione

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

MBib

Piccolo problema prima installazione
« il: Giugno 28, 2017, 10:14:38 am »
Ciao a tutti ragazzi, sono reduce da un installazione pulita di Manjaro perch volevo metterci su Lxqt.

Allora, premetto che ho anche Windows 10, e ho gestito come da guida le partizioni, ovvero formattato la precedente ext4 e swap, flaggato la EFI come "mantenere", impostato il punto di mount in boot/efi e flaggate le voci boot ed esp.
Ad installazione finita riavvio, il mio un pc particolare, devo, dal BIOS aggiungere manualmente la voce grubx64.efi di Manjaro come voce "fidata", lo faccio, riavvio e metto quel file al primo posto di boot. Riavvio nuovamente ma ecco il problema, mi trovo di fronte ad una minimal bash. Non sapendoci cosa fare, scrivo "exit" e premo invio.. allorch senza farlo a posta mi rimanda alla selezione manuale del dispotivo da avviare, vedo la voce Manjaro e provo quindi a cliccarci su, ed ecco che cos appare il grub di Manjaro.  ::)

Non ho ancora provato a riavviare per vedere se la cosa si risolta, ho anche dato un aggiornamento del grub da terminale e mi trova effettivamente Manjaro, il Windows boot manager ecc... ma secondo voi cosa potrebbe essere? Grazie.
« Ultima modifica: Giugno 28, 2017, 10:16:46 am da MBib »

MBib

Re:Piccolo problema prima installazione
« Risposta #1 il: Giugno 28, 2017, 10:15:16 am »
EDIT: Doppio, scusate.
« Ultima modifica: Giugno 28, 2017, 10:17:00 am da MBib »

Cubanpit

  • *****
  • 1347
    • GitHub
Re:Piccolo problema prima installazione
« Risposta #2 il: Giugno 29, 2017, 11:25:28 am »
Non mi mai successa una cosa simile, se succede di nuovo prova a fare una foto o a trascrivere eventuali messaggi di modo che si possa capire cosa esattamente la "minimal bash", potrebbe essere una shell di emergenza se il sistema non si avviato nel modo giusto, oppure la riga di comando di GRUB, oppure qualcosa che non mi mai capitato.

MBib

Re:Piccolo problema prima installazione
« Risposta #3 il: Luglio 14, 2017, 11:46:10 am »
Mi scuso per essere scomparso ma ho avuto un po' di problemi e riesco a collegarmi soltanto adesso.

Alla fine ho deciso di reinstallare da 0 ma si presenta un problema che non ho mai riscontrato, francamente.
Creo il supporto USB con la iso di Manjaro 17.0.2 LXQt con Rufus da Windows, file system FAT32 e schema partizione GPT per UEFI.

Inserisco la chiavetta, riavvio e seleziono il dispositivo da avviare.. ma non si avvia la live!!
Spunta la shell minimale che mi dice "unknown file system"

Ho cercato su google un'immagine e ho trovato esattamente quello che compare a me, vi posto lo screenshot



Non so come mai, non mi mai successo, mai avuto problemi con le .iso di Manjaro  :'(

Cubanpit

  • *****
  • 1347
    • GitHub
Re:Piccolo problema prima installazione
« Risposta #4 il: Luglio 14, 2017, 02:17:47 pm »
Citazione
Creo il supporto USB con la iso di Manjaro 17.0.2 LXQt con Rufus da Windows, file system FAT32 e schema partizione GPT per UEFI.
Non ho mai usato Rufus, ma per il tipo di scrittura che devi effettuare le impostazioni per il filesystem e le partizioni non dovrebbero importare.
Penso esista un'opzione di Rufus per "emulare" il comando dd di Unix.
Per sicurezza puoi anche provare ad utilizzare Etcher, ricorda anche di controllare l'integrit del file scaricato (a meno che tu non abbia utilizzato un torrent).