Manjaro Linux -Forum Italiano-

network manager instabile

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

network manager instabile
« il: Dicembre 03, 2016, 08:09:19 pm »
Ciao a tutti.
Come anticipato nel mio topic precedente ho da poco installato Manjaro 16.10 xfce sul mio nuovo Acer ES1-521-834C.
Il problema che riesco ad utilizzare il WIFI solo quando ho il cavo di alimentazione inserito.
Ho provato a disabilitare la randomizzazione del MAC modificando il file .config del network manager ma il problema rimane.
Sapreste darmi una mano a risolvere questo problema?
Grazie

Cubanpit

  • *****
  • 1461
    • GitHub
Re:network manager instabile
« Risposta #1 il: Dicembre 04, 2016, 10:12:28 pm »
Visto che il comportamento cambia a seconda dello stato di alimentazione, potrebbe essere un problema con il risparmio energetico di qualche dispositivo.
Prova a copiare qui il contenuto del file di configurazione /etc/default/tlp.

Re:network manager instabile
« Risposta #2 il: Dicembre 04, 2016, 10:31:11 pm »
Visto che il comportamento cambia a seconda dello stato di alimentazione, potrebbe essere un problema con il risparmio energetico di qualche dispositivo.
Prova a copiare qui il contenuto del file di configurazione /etc/default/tlp.

Ho notato che il problema si presenta anche disabilitando o abilitando il bluetooth.
Questo il file di configurazione

Codice: [Seleziona]
# ------------------------------------------------------------------------------
# tlp - Parameters for power save
# See full explanation: http://linrunner.de/en/tlp/docs/tlp-configuration.html

# Hint: some features are disabled by default, remove the leading # to enable
# them.

# Set to 0 to disable, 1 to enable TLP.
TLP_ENABLE=1

# Operation mode when no power supply can be detected: AC, BAT
# Concerns some desktop and embedded hardware only.
TLP_DEFAULT_MODE=AC

# Seconds laptop mode has to wait after the disk goes idle before doing a sync.
# Non-zero value enables, zero disables laptop mode.
DISK_IDLE_SECS_ON_AC=0
DISK_IDLE_SECS_ON_BAT=2

# Dirty page values (timeouts in secs).
MAX_LOST_WORK_SECS_ON_AC=15
MAX_LOST_WORK_SECS_ON_BAT=60

# Hint: CPU parameters below are disabled by default, remove the leading #
# to enable them, otherwise kernel default values are used.

# Select a CPU frequency scaling governor.
# Intel Core i processor with intel_pstate driver:
#   powersave(*), performance
# Older hardware with acpi-cpufreq driver:
#   ondemand(*), powersave, performance, conservative
# (*) is recommended.
# Hint: use tlp-stat -p to show the active driver and available governors.
# Important:
#   You *must* disable your distribution's governor settings or conflicts will
#   occur. ondemand is sufficient for *almost all* workloads, you should know
#   what you're doing!
#CPU_SCALING_GOVERNOR_ON_AC=powersave
#CPU_SCALING_GOVERNOR_ON_BAT=powersave

# Set the min/max frequency available for the scaling governor.
# Possible values strongly depend on your CPU. For available frequencies see
# the output of tlp-stat -p.
#CPU_SCALING_MIN_FREQ_ON_AC=0
#CPU_SCALING_MAX_FREQ_ON_AC=0
#CPU_SCALING_MIN_FREQ_ON_BAT=0
#CPU_SCALING_MAX_FREQ_ON_BAT=0

# Set Intel P-state performance: 0..100 (%)
# Limit the max/min P-state to control the power dissipation of the CPU.
# Values are stated as a percentage of the available performance.
# Requires an Intel Core i processor with intel_pstate driver.
#CPU_MIN_PERF_ON_AC=0
#CPU_MAX_PERF_ON_AC=100
#CPU_MIN_PERF_ON_BAT=0
#CPU_MAX_PERF_ON_BAT=30

# Set the CPU "turbo boost" feature: 0=disable, 1=allow
# Requires an Intel Core i processor.
# Important:
# - This may conflict with your distribution's governor settings
# - A value of 1 does *not* activate boosting, it just allows it
#CPU_BOOST_ON_AC=1
#CPU_BOOST_ON_BAT=0

# Minimize number of used CPU cores/hyper-threads under light load conditions
SCHED_POWERSAVE_ON_AC=0
SCHED_POWERSAVE_ON_BAT=1

# Kernel NMI Watchdog:
#   0=disable (default, saves power), 1=enable (for kernel debugging only)
NMI_WATCHDOG=0

# Change CPU voltages aka "undervolting" - Kernel with PHC patch required
# Frequency voltage pairs are written to:
#   /sys/devices/system/cpu/cpu0/cpufreq/phc_controls
# CAUTION: only use this, if you thoroughly understand what you are doing!
#PHC_CONTROLS="F:V F:V F:V F:V"

# Set CPU performance versus energy savings policy:
#   performance, normal, powersave
# Requires kernel module msr and x86_energy_perf_policy from linux-tools
ENERGY_PERF_POLICY_ON_AC=performance
ENERGY_PERF_POLICY_ON_BAT=powersave

# Hard disk devices; separate multiple devices with spaces (default: sda).
# Devices can be specified by disk ID also (lookup with: tlp diskid).
DISK_DEVICES="sda sdb"

# Hard disk advanced power management level: 1..254, 255 (max saving, min, off)
# Levels 1..127 may spin down the disk; 255 allowable on most drives.
# Separate values for multiple disks with spaces. Use the special value 'keep'
# to keep the hardware default for the particular disk.
DISK_APM_LEVEL_ON_AC="254 254"
DISK_APM_LEVEL_ON_BAT="128 128"

# Hard disk spin down timeout:
#   0:        spin down disabled
#   1..240:   timeouts from 5s to 20min (in units of 5s)
#   241..251: timeouts from 30min to 5.5 hours (in units of 30min)
# See 'man hdparm' for details.
# Separate values for multiple disks with spaces. Use the special value 'keep'
# to keep the hardware default for the particular disk.
#DISK_SPINDOWN_TIMEOUT_ON_AC="0 0"
#DISK_SPINDOWN_TIMEOUT_ON_BAT="0 0"

# Select IO scheduler for the disk devices: cfq, deadline, noop (Default: cfq);
# Separate values for multiple disks with spaces. Use the special value 'keep'
# to keep the kernel default scheduler for the particular disk.
#DISK_IOSCHED="cfq cfq"

# SATA aggressive link power management (ALPM):
#   min_power, medium_power, max_performance
SATA_LINKPWR_ON_AC=max_performance
SATA_LINKPWR_ON_BAT=min_power

# Exclude SATA host devices from link power management.
# Separate multiple hosts with spaces.
#SATA_LINKPWR_BLACKLIST="host1"

# Runtime Power Management for AHCI controllers and disks:
#   on=disable, auto=enable
# EXPERIMENTAL ** WARNING: auto will most likely cause system lockups/data loss
#AHCI_RUNTIME_PM_ON_AC=on
#AHCI_RUNTIME_PM_ON_BAT=on

# Seconds of inactivity before disk is suspended
AHCI_RUNTIME_PM_TIMEOUT=15

# PCI Express Active State Power Management (PCIe ASPM):
#   default, performance, powersave
PCIE_ASPM_ON_AC=performance
PCIE_ASPM_ON_BAT=powersave

# Radeon graphics clock speed (profile method): low, mid, high, auto, default;
# auto = mid on BAT, high on AC; default = use hardware defaults.
# (Kernel >= 2.6.35 only, open-source radeon driver explicitly)
RADEON_POWER_PROFILE_ON_AC=high
RADEON_POWER_PROFILE_ON_BAT=low

# Radeon dynamic power management method (DPM): battery, performance
# (Kernel >= 3.11 only, requires boot option radeon.dpm=1)
RADEON_DPM_STATE_ON_AC=performance
RADEON_DPM_STATE_ON_BAT=battery

# Radeon DPM performance level: auto, low, high; auto is recommended.
RADEON_DPM_PERF_LEVEL_ON_AC=auto
RADEON_DPM_PERF_LEVEL_ON_BAT=auto

# WiFi power saving mode: on=enable, off=disable; not supported by all adapters.
WIFI_PWR_ON_AC=off
WIFI_PWR_ON_BAT=on

# Disable wake on LAN: Y/N
WOL_DISABLE=Y

# Enable audio power saving for Intel HDA, AC97 devices (timeout in secs).
# A value of 0 disables, >=1 enables power save.
SOUND_POWER_SAVE_ON_AC=0
SOUND_POWER_SAVE_ON_BAT=1

# Disable controller too (HDA only): Y/N
SOUND_POWER_SAVE_CONTROLLER=Y

# Set to 1 to power off optical drive in UltraBay/MediaBay when running on
# battery. A value of 0 disables this feature (Default).
# Drive can be powered on again by releasing (and reinserting) the eject lever
# or by pressing the disc eject button on newer models.
# Note: an UltraBay/MediaBay hard disk is never powered off.
BAY_POWEROFF_ON_BAT=0
# Optical drive device to power off (default sr0).
BAY_DEVICE="sr0"

# Runtime Power Management for PCI(e) bus devices: on=disable, auto=enable
RUNTIME_PM_ON_AC=on
RUNTIME_PM_ON_BAT=auto

# Runtime PM for *all* PCI(e) bus devices, except blacklisted ones:
#   0=disable, 1=enable
RUNTIME_PM_ALL=1

# Exclude PCI(e) device adresses the following list from Runtime PM
# (separate with spaces). Use lspci to get the adresses (1st column).
#RUNTIME_PM_BLACKLIST="bb:dd.f 11:22.3 44:55.6"

# Exclude PCI(e) devices assigned to the listed drivers from Runtime PM
# (should prevent accidential power on of hybrid graphics' discrete part).
# Default is "radeon nouveau"; use "" to disable the feature completely.
# Separate multiple drivers with spaces.
RUNTIME_PM_DRIVER_BLACKLIST="radeon nouveau"

# Set to 0 to disable, 1 to enable USB autosuspend feature.
USB_AUTOSUSPEND=1

# Exclude listed devices from USB autosuspend (separate with spaces).
# Use lsusb to get the ids.
# Note: input devices (usbhid) are excluded automatically (see below)
#USB_BLACKLIST="1111:2222 3333:4444"

# WWAN devices are excluded from USB autosuspend: 0=do not exclude / 1=exclude
USB_BLACKLIST_WWAN=1

# Include listed devices into USB autosuspend even if already excluded
# by the driver or WWAN blacklists above (separate with spaces).
# Use lsusb to get the ids.
#USB_WHITELIST="1111:2222 3333:4444"

# Set to 1 to disable autosuspend before shutdown, 0 to do nothing
# (workaround for USB devices that cause shutdown problems).
#USB_AUTOSUSPEND_DISABLE_ON_SHUTDOWN=1

# Restore radio device state (Bluetooth, WiFi, WWAN) from previous shutdown
# on system startup: 0=disable, 1=enable.
# Hint: the parameters DEVICES_TO_DISABLE/ENABLE_ON_STARTUP/SHUTDOWN below
#   are ignored when this is enabled!
RESTORE_DEVICE_STATE_ON_STARTUP=0

# Radio devices to disable on startup: bluetooth, wifi, wwan.
# Separate multiple devices with spaces.
#DEVICES_TO_DISABLE_ON_STARTUP="bluetooth wifi wwan"

# Radio devices to enable on startup: bluetooth, wifi, wwan.
# Separate multiple devices with spaces.
#DEVICES_TO_ENABLE_ON_STARTUP="wifi"

# Radio devices to disable on shutdown: bluetooth, wifi, wwan
# (workaround for devices that are blocking shutdown).
#DEVICES_TO_DISABLE_ON_SHUTDOWN="bluetooth wifi wwan"

# Radio devices to enable on shutdown: bluetooth, wifi, wwan
# (to prevent other operating systems from missing radios).
#DEVICES_TO_ENABLE_ON_SHUTDOWN="wwan"

# Radio devices to enable on AC: bluetooth, wifi, wwan
#DEVICES_TO_ENABLE_ON_AC="bluetooth wifi wwan"

# Radio devices to disable on battery: bluetooth, wifi, wwan
#DEVICES_TO_DISABLE_ON_BAT="bluetooth wifi wwan"

# Radio devices to disable on battery when not in use (not connected):
# bluetooth, wifi, wwan
#DEVICES_TO_DISABLE_ON_BAT_NOT_IN_USE="bluetooth wifi wwan"

# Battery charge thresholds (ThinkPad only, tp-smapi or acpi-call kernel module
# required). Charging starts when the remaining capacity falls below the
# START_CHARGE_THRESH value and stops when exceeding the STOP_CHARGE_THRESH value.
# Main / Internal battery (values in %)
#START_CHARGE_THRESH_BAT0=75
#STOP_CHARGE_THRESH_BAT0=80
# Ultrabay / Slice / Replaceable battery (values in %)
#START_CHARGE_THRESH_BAT1=75
#STOP_CHARGE_THRESH_BAT1=80

# ------------------------------------------------------------------------------
# tlp-rdw - Parameters for the radio device wizard
# Possible devices: bluetooth, wifi, wwan

# Hints:
# - Parameters are disabled by default, remove the leading # to enable them.
# - Separate multiple radio devices with spaces.

# Radio devices to disable on connect.
#DEVICES_TO_DISABLE_ON_LAN_CONNECT="wifi wwan"
#DEVICES_TO_DISABLE_ON_WIFI_CONNECT="wwan"
#DEVICES_TO_DISABLE_ON_WWAN_CONNECT="wifi"

# Radio devices to enable on disconnect.
#DEVICES_TO_ENABLE_ON_LAN_DISCONNECT="wifi wwan"
#DEVICES_TO_ENABLE_ON_WIFI_DISCONNECT=""
#DEVICES_TO_ENABLE_ON_WWAN_DISCONNECT=""

# Radio devices to enable/disable when docked.
#DEVICES_TO_ENABLE_ON_DOCK=""
#DEVICES_TO_DISABLE_ON_DOCK=""

# Radio devices to enable/disable when undocked.
#DEVICES_TO_ENABLE_ON_UNDOCK="wifi"
#DEVICES_TO_DISABLE_ON_UNDOCK=""

Cubanpit

  • *****
  • 1461
    • GitHub
Re:network manager instabile
« Risposta #3 il: Dicembre 04, 2016, 11:23:05 pm »
Citazione
Ho notato che il problema si presenta anche disabilitando o abilitando il bluetooth.
In che senso? Il Bluetooth interferisce con il Wi-Fi o anche il Bluetooth si comporta allo stesso modo a seconda dello stato di alimentazione?

Per quanto riguarda TLP, forse la cosa migliore scegliere la via estrema e provare a disabilitare TLP completamente, tanto per provare.
Disabilita i servizi di TLP:
Codice: [Seleziona]
sudo systemctl disable tlp.service tlp-sleep.serviceRiavvia e vedi se il problema persiste, in ogni caso poi riattiva TLP (altrimenti la batteria dura meno, non ricordo altre funzioni fondamentali):
Codice: [Seleziona]
sudo systemctl enable tlp.service tlp-sleep.serviceRiavvia di nuovo per avere TLP attivo sul sistema.

Re:network manager instabile
« Risposta #4 il: Dicembre 04, 2016, 11:27:11 pm »
Citazione
Ho notato che il problema si presenta anche disabilitando o abilitando il bluetooth.
In che senso? Il Bluetooth interferisce con il Wi-Fi o anche il Bluetooth si comporta allo stesso modo a seconda dello stato di alimentazione?

Nel senso che il wifi viene disabilitato nel momento che disabilito il bluetooth.
« Ultima modifica: Dicembre 04, 2016, 11:29:02 pm da magomago »

Re:network manager instabile
« Risposta #5 il: Dicembre 06, 2016, 01:45:19 pm »
Per quanto riguarda TLP, forse la cosa migliore scegliere la via estrema e provare a disabilitare TLP completamente, tanto per provare.
Disabilita i servizi di TLP:
Codice: [Seleziona]
sudo systemctl disable tlp.service tlp-sleep.serviceRiavvia e vedi se il problema persiste, in ogni caso poi riattiva TLP (altrimenti la batteria dura meno, non ricordo altre funzioni fondamentali):
Codice: [Seleziona]
sudo systemctl enable tlp.service tlp-sleep.serviceRiavvia di nuovo per avere TLP attivo sul sistema.

Ho provato a disabilitare questi servizi ma il problema rimane.
Mi spiego meglio:

- se avvio il pc con il cavo dell'alimentazione inserito tutto funziona alla normalit
-se avvio il pc con cavo dell'alimentazione non inserito non posso accendere il WIFI, dopo che inserisco il cavo dell'alimentazione il problema si risolve
-se disattivo il bluetooth il WIFI si spegne
-se avvio il pc con cavo dell'alimentazione inserito, attivo il WIFI e poi tolgo l'alimentazione il problema non si presenta


Cubanpit

  • *****
  • 1461
    • GitHub
Re:network manager instabile
« Risposta #6 il: Dicembre 07, 2016, 12:57:24 am »
un problema molto strano!  :o
Prova a fornire l'output di
Codice: [Seleziona]
inxi -Fxz  e di
Codice: [Seleziona]
mhwd --pci -l -d

Re:network manager instabile
« Risposta #7 il: Dicembre 07, 2016, 04:05:15 pm »
un problema molto strano!  :o
Prova a fornire l'output di
Codice: [Seleziona]
inxi -Fxz  e di
Codice: [Seleziona]
mhwd --pci -l -d

Codice: [Seleziona]
[office@Acer-ES1-521 ~]$ inxi -Fxz
System:    Host: Acer-ES1-521 Kernel: 4.8.9-1-MANJARO x86_64 (64 bit gcc: 6.2.1)
           Desktop: Xfce 4.12.3 (Gtk 2.24.31) Distro: Manjaro Linux
Machine:   Device: laptop System: Acer product: Aspire ES1-521 v: V1.07
           Mobo: Acer model: BELLEMERE_BE v: V1.07
           UEFI: Insyde v: V1.07 date: 04/18/2016
Battery    BAT1: charge: 17.3 Wh 53.2% condition: 32.5/33.2 Wh (98%)
           model: COMPAL PABAS0241231 status: Charging
CPU:       Quad core AMD A8-6410 APU with AMD Radeon R5 Graphics (-MCP-) cache: 8192 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 15979
           clock speeds: max: 2000 MHz 1: 1200 MHz 2: 1200 MHz 3: 2000 MHz
           4: 1000 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Mullins [Radeon R4/R5 Graphics]
           bus-ID: 00:01.0
           Display Server: X.Org 1.18.4 driver: radeon
           Resolution: 1366x768@60.02hz
           GLX Renderer: Gallium 0.4 on AMD MULLINS (DRM 2.46.0 / 4.8.9-1-MANJARO, LLVM 3.9.0)
           GLX Version: 3.0 Mesa 13.0.1 Direct Rendering: Yes
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller
           driver: snd_hda_intel bus-ID: 00:14.2
           Card-2 Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio
           driver: snd_hda_intel bus-ID: 00:01.1
           Sound: Advanced Linux Sound Architecture v: k4.8.9-1-MANJARO
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8168 v: 8.040.00-NAPI port: 2000 bus-ID: 01:00.0
           IF: enp1s0 state: down mac: <filter>
           Card-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
           driver: ath9k bus-ID: 02:00.0
           IF: wlp2s0 state: up mac: <filter>
Drives:    HDD Total Size: 1015.8GB (5.0% used)
           ID-1: /dev/sda model: ST1000LM024_HN size: 1000.2GB
           ID-2: USB /dev/sdb model: DataTraveler_2.0 size: 15.6GB
Partition: ID-1: / size: 907G used: 29G (4%) fs: ext4 dev: /dev/dm-0
           ID-2: swap-1 size: 9.45GB used: 0.00GB (0%) fs: swap dev: /dev/dm-1
Sensors:   System Temperatures: cpu: 47.8C mobo: N/A gpu: 47.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 181 Uptime: 9 min Memory: 903.9/6940.8MB
           Init: systemd Gcc sys: 6.2.1
           Client: Shell (bash 4.4.51) inxi: 2.3.4

Codice: [Seleziona]
[office@Acer-ES1-521 ~]$ mhwd --pci -l -d
--------------------------------------------------------------------------------
> PCI Device: /devices/pci0000:00/0000:00:01.0 (0300:1002:9851)
  Display controller ATI Technologies Inc Mullins [Radeon R4/R5 Graphics]
--------------------------------------------------------------------------------
  > INSTALLED:

   NAME: video-ati
   ATTACHED: PCI
   VERSION: 2016.08.22
   INFO: X.org ati video driver. Standard open source driver for AMD graphic cards.
   PRIORITY: 2
   FREEDRIVER: true
   DEPENDS: -
   CONFLICTS: -
   CLASSIDS: 0300 0380
   VENDORIDS: 1002



  > AVAILABLE:

   NAME: video-catalyst
   ATTACHED: PCI
   VERSION: 2016.09.03
   INFO: Closed source catalyst drivers for linux.
   PRIORITY: 5
   FREEDRIVER: false
   DEPENDS: -
   CONFLICTS: -
   CLASSIDS: 0300
   VENDORIDS: 1002

   NAME: video-ati
   ATTACHED: PCI
   VERSION: 2016.08.22
   INFO: X.org ati video driver. Standard open source driver for AMD graphic cards.
   PRIORITY: 2
   FREEDRIVER: true
   DEPENDS: -
   CONFLICTS: -
   CLASSIDS: 0300 0380
   VENDORIDS: 1002

   NAME: video-vesa
   ATTACHED: PCI
   VERSION: 2012.09.18
   INFO: X.org vesa video driver.
   PRIORITY: 0
   FREEDRIVER: true
   DEPENDS: -
   CONFLICTS: -
   CLASSIDS: 0300
   VENDORIDS: *


--------------------------------------------------------------------------------
> PCI Device: /devices/pci0000:00/0000:00:02.3/0000:01:00.0 (0200:10ec:8168)
  Network controller Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
--------------------------------------------------------------------------------
  > INSTALLED:

   NAME: network-r8168
   ATTACHED: PCI
   VERSION: 2016.04.20
   INFO: RealTek RTL-8168 Gigabit Ethernet driver
   PRIORITY: 0
   FREEDRIVER: true
   DEPENDS: -
   CONFLICTS: -
   CLASSIDS: 0200
   VENDORIDS: 1186 10ec



  > AVAILABLE:

   NAME: network-r8168
   ATTACHED: PCI
   VERSION: 2016.04.20
   INFO: RealTek RTL-8168 Gigabit Ethernet driver
   PRIORITY: 0
   FREEDRIVER: true
   DEPENDS: -
   CONFLICTS: -
   CLASSIDS: 0200
   VENDORIDS: 1186 10ec


Cubanpit

  • *****
  • 1461
    • GitHub
Re:network manager instabile
« Risposta #8 il: Dicembre 08, 2016, 03:13:03 pm »
Ho fatto una breve ricerca online e non sembra che si trovino driver alternativi per Linux, quindi l'unico driver possibile ath9k che gi presente nel sistema.
(Ho trovato qualche post riguardo a moduli del kernel da compilare sul forum di Ubuntu, ma non penso che sia possibile usare gli stessi file di quei post perch sono di 3 anni fa.)
Ti consiglio di provare a far partire il sistema con una paio di kernel diversi: il nuovissimo 4.9 e lo stabilissimo 4.4.
Il secondo quasi sicuramente non apporta miglioramenti, ma il primo potrebbe aiutare.

Se nemmeno cos funziona per risolvere bisogna trovare un driver per Linux, cosa che non sembra possibile.

PS: Un'altra cosa che puoi provare (non si sa mai) questo, quindi modificare gli argomenti di avvio del kernel. A dir la verit non so se possa essere utile o meno, ma ci si mette poco a tentare.

Re:network manager instabile
« Risposta #9 il: Dicembre 28, 2016, 12:07:30 am »
Ho provato a cambiare kernel come da te suggerito ma il problema persiste. Il problema la scheda wireless giusto? Non riesco a capire per cosa c'entra la scheda wireless con l'alimentazione dato che tutte le funzioni del network manager sembrano funzionare.
Ho provato anche a cambiare i parametri di avvio ma non cambia nulla.

Re:network manager instabile
« Risposta #10 il: Gennaio 02, 2017, 09:47:28 pm »
Buonasera a tutti,
Finalmente ho trovato una soluzione, come suggerito sul forum internazionale ho messo in blacklist acer-wmi.
Ho creato un file di testo in /etc/modprobe.d/ chiamato blacklist_acer.conf con scritto blacklist acer-wmi.

Grazie a tutti

Cubanpit

  • *****
  • 1461
    • GitHub
Re:network manager instabile
« Risposta #11 il: Gennaio 06, 2017, 11:39:28 pm »
Aggiungo il link alla discussione sul forum internazionale per completezza:
https://forum.manjaro.org/t/network-controller-problems-wifi-and-bluetooth/14989

Re:network manager instabile
« Risposta #12 il: Gennaio 13, 2017, 05:36:59 pm »
Buonasera a tutti,
Riapro il thread perch, dopo l'aggiornamento al Kernel 4.9, ho nuovo problemi con il network manager.
Ora non riesco pi a collegarmi, dopo un po di tempo mi appare timeout di connessione, inoltre quando provo a spegnere il portatile si blocca manjaro.
Ho provato a reinstallare completamente il sistema operativo ma il problema non si risolve.

Potete darmi una mano?
Grazie

Cubanpit

  • *****
  • 1461
    • GitHub
Re:network manager instabile
« Risposta #13 il: Gennaio 13, 2017, 07:53:29 pm »
Il kernel 4.9.0 neanche per me era molto stabile, adesso in testing c' il 4.9.2 che sembra decisamente meglio.