Manjaro Linux -Forum Italiano-

schede madri

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

faz

schede madri
« il: Giugno 10, 2017, 10:14:21 pm »
Stasera guardavo per schede madri LGA 1155 e ho trovato pochissimi prodotti a prezzi altissimi. Il mercato dell'usato visto la fragilit dei pin del socket non mi ispira...mi chiedevo quali fossero i canali per reperire dei prodotti decenti e per continuare a usare processori un pelo datati ma sempre validi?

OS: Manjaro 16.06.1 Daniella
Kernel: x86_64 Linux 4.4.16-1-MANJARO
Shell: bash 4.3.46
DE: MATE 1.14.0
WM: Metacity (Marco)
CPU: Intel Core i7-2600 CPU @ 3.8GHz

andy2

  • *****
  • 230
Re:schede madri
« Risposta #1 il: Giugno 11, 2017, 04:03:31 pm »
Ho visto che a circa 30/40 si trovano su ebay/subito, che in effetti un pochino alto per un usato.
Io ne ho una in disuso che non ho tempo di controllare bene, se ti interessa, scrivimi che ti dico meglio.

faz

Re:schede madri
« Risposta #2 il: Giugno 11, 2017, 07:58:27 pm »
Ho visto che a circa 30/40 si trovano su ebay/subito, che in effetti un pochino alto per un usato.
Io ne ho una in disuso che non ho tempo di controllare bene, se ti interessa, scrivimi che ti dico meglio.

Il prezzo di 30 40 mi puo anche andare bene il problema che 2 volte su 2 mi sono arrivate con i pin della cpu piegati........

Se hai tempo e voglia di controllare che la mia da ieri sera ha cominciato a fare delle cose strane. Oddio poi penso sia lei non ne sono sicuro ma dopo un giorno di prove sono rimasti in ballo sk madre e alimentatore.
OS: Manjaro 16.06.1 Daniella
Kernel: x86_64 Linux 4.4.16-1-MANJARO
Shell: bash 4.3.46
DE: MATE 1.14.0
WM: Metacity (Marco)
CPU: Intel Core i7-2600 CPU @ 3.8GHz

faz

Re:schede madri
« Risposta #3 il: Giugno 13, 2017, 05:32:05 pm »
Allora faccio la cronistoria abbreviata per sapere se qualcuno ha qualche consiglio.

Mi si spento malamente il PC. Praticamente alcune volte si avviava altre no....ho una mobo asrock  che ha una roba che si chiama dr debug. praticamente fornisce dei codici in caso di errore per capire cosa non va. Inizialmente mi dava un codice 09 releativo al south bridge (South Bridge initialization after microcode loading) . Ho smanettato un po all'interno del PC e ho fatto in modo che proprio non si avviasse pi....codice 55 (ho scoperto in seguito che era relativo alla ram devo averla riattaccata male).  Mentre non mi partiva il pc ho anche resettato il cmos e cambiato la batteria. Non ho fatto le cose contemporaneamente e forse avrei dovuto boh. Sta di fatto che quando ho rimesso le mani sulla ram il computer ripartito e al primo avvio mi ha chiesto di reimpostare data e ora nel bios quindi o il pulsante reset cmos o il cambio di batteria devono aver fatto qualcosa anche se non fatti in contemporanea.

Comunque da quando ripartito continua ad avviasri a volte si altre no il dottor debug spara numeri a ruota 53 67 a3 64......quando il computer si avvia alcune volte fa fatica a riavviarsi altre a arrestarsi impallandosi e il dr debug da codici in chiusura tipo 04....altra cosa non mi funzionano pi le prima 4 porte sata......dove prima tenevo tutte le periferiche 3 hdd e un masterizzatore dvd....ho dovuto spostare tutto sulle ultime porte sata....non so che fare....

possibile he sia l'inizio della fine?
Ho cotto le porte sata con un reset cmos fatto male?
faccio un altro reset del cmos questa volta scollegando prima la batteria?
In caso bene scollegare tutti gli HD e la ram?

Grazie come sempre

« Ultima modifica: Giugno 13, 2017, 05:52:34 pm da faz »
OS: Manjaro 16.06.1 Daniella
Kernel: x86_64 Linux 4.4.16-1-MANJARO
Shell: bash 4.3.46
DE: MATE 1.14.0
WM: Metacity (Marco)
CPU: Intel Core i7-2600 CPU @ 3.8GHz

andy2

  • *****
  • 230
Re:schede madri
« Risposta #4 il: Giugno 14, 2017, 11:22:35 pm »
Secondo me il reset del CMOS non ti serve a molto; forse, invece, potrebbe essere che s' danneggiato qualcosa nella scheda madre e da di questi problemi strani; io avevo una scheda madre che nei momenti in cui il disco fisso era molto "sollecitato" andava in errore di DMA qualcosa, cambiata la scheda, problema sparito. Poi magari a volte incompatibilit tra scheda e periferiche (ram, disco, vga ecc.), per, se non hai installato/sostituito nulla di nuovo, propenderei per qualche danno.
Che poi potrebbe anche essere un surriscaldamento di qualche chip, con questo caldo non raro, magari prova a dare una pulita/spolverata se non l'hai gi fatto.
Questo weekend ti controllo la scheda che ho io e ti dico meglio cos'.

P.S. Il reset del CMOS non fa danni hardware, semplicemente ripristina la configurazione iniziale del BIOS, casomai avessi fatto casino con le impostazioni e/o dimenticato la password (in caso l'avessi impostata).
« Ultima modifica: Giugno 14, 2017, 11:24:26 pm da andy2 »

faz

Re:schede madri
« Risposta #5 il: Giugno 15, 2017, 08:11:02 pm »
Secondo me il reset del CMOS non ti serve a molto; forse, invece, potrebbe essere che s' danneggiato qualcosa nella scheda madre e da di questi problemi strani; io avevo una scheda madre che nei momenti in cui il disco fisso era molto "sollecitato" andava in errore di DMA qualcosa, cambiata la scheda, problema sparito. Poi magari a volte incompatibilit tra scheda e periferiche (ram, disco, vga ecc.), per, se non hai installato/sostituito nulla di nuovo, propenderei per qualche danno.
Che poi potrebbe anche essere un surriscaldamento di qualche chip, con questo caldo non raro, magari prova a dare una pulita/spolverata se non l'hai gi fatto.
Questo weekend ti controllo la scheda che ho io e ti dico meglio cos'.

P.S. Il reset del CMOS non fa danni hardware, semplicemente ripristina la configurazione iniziale del BIOS, casomai avessi fatto casino con le impostazioni e/o dimenticato la password (in caso l'avessi impostata).

Grazie per la risposta.
Anche io penso che ci sia qualcosa che non va nella scheda madre, alcuni problemi me li dava anche prima del reset cmos. A dirla tutta per sto reset Cmos li ha aggravati non poco (ad esempio le porte sata) . Se poi una coincidenza non so. Alcune discussioni su internet per lo indicano come possibile soluzione da alcuni malfunzionamente. Appena ho tempo mi documento meglio e magari riprovo. Sta di fatto che sono sotto attacco : Ha smesso di funzionarmi la tastiera l'ho dovuta sostituire con una nuova e il wireless (praticamente la rete perch ho 3 col Pocketcube che non permette l'ethernet) mi va a singhiozzi...... anche la tastiera nuova alcune volte fa le bizze. Un'altra ipotesi forse completamente errata che lo sbalzo di corrente che ha spento male il PC abbia danneggiato l'alimentatore che eroga male la corrente dannegiando a sua volta la scheda madre e le periferiche ad essa connesse.
Il problema che sottomano non ho un PC per fare un po di prove incrociate......Per questo resta tutto nella sfera delle ipotesi.

Grazie ancora e fammi sapere della scheda, considera che ha un valore. Se guardi su ebay anche l'usato sta pi alto dei 30 40 euro. A me se fa al caso mio (slot ram ecc) non scoccia pagarla avendo la garanzia che sia a posto (sostanzialmente mi fido dell'utenza del forum ;) di ebay subito ecc non tanto)

OS: Manjaro 16.06.1 Daniella
Kernel: x86_64 Linux 4.4.16-1-MANJARO
Shell: bash 4.3.46
DE: MATE 1.14.0
WM: Metacity (Marco)
CPU: Intel Core i7-2600 CPU @ 3.8GHz