Manjaro Linux -Forum Italiano-

Problemi con le cuffie

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Problemi con le cuffie
« il: Luglio 11, 2017, 11:44:23 am »
Ciao a tutti, scusate se non la sezione giusta ma non sapevo proprio dove postare.
Da qualche giorno so avendo dei problemi assurdi con le cuffie..
Quando le inserisco nel portatile (Dell Inspiron 15) questo dopo qualche secondo si spegne senza dire niente, come se avessi premuto il pulsante di accensione.

Secondo voi un problema di Manjaro o del computer?

Spero che qualcuno abbia gi avuto questo tipo di problema o conosca una soluzione perch mi sta facendo impazzire...

Grazie in anticipo e scusate se ho omesso qualche informazione necessaria.

D-BARTO

  • ****
  • 415
  • Rolling User
Re:Problemi con le cuffie
« Risposta #1 il: Luglio 11, 2017, 04:17:01 pm »
Ciao
Non credo che possa dipendere da Manjaro, per se hai un dualboot con altro SO hai provato con l'altro sistema?
Le cuffie le hai provate su altri computer o altri dispositivi e funzionano?
E' anche possibile che il jack delle cuffie sia difettoso e causi problemi.
Penso dunque sono acceso  :)
Rolling User: Manjaro 64 bit Mate,Xfce  -- PCLinuxOS 64 bit Mate,Xfce   Arch Mate 64 bit
---------------------------------------------------------------
E5200 dual core 2.5 ghz-4 gbram-Nvidia GeForce 7100 / nForce 620i

Re:Problemi con le cuffie
« Risposta #2 il: Luglio 11, 2017, 04:50:16 pm »
Non ho altri OS installati ma le cuffie funzionano su tutti i miei altri dispositivi.
Immaginavo che non fosse problema di Manjaro ma volevo essere sicuro, prover su qualche community Dell, grazie comunque.