Manjaro Linux -Forum Italiano-

Post recenti

Pagine: [1] 2 3 ... 10
1
Installazione / Re:Nuova installazione di manjaro
« Ultimo post da Cubanpit il Oggi alle 10:28:48 am »
Tornando ai post precedenti trovi le istruzioni per aggiungere quelle opzioni all'avvio, ad ogni avvio vanno reinserite perch sono una modifica temporanea, invece a sistema avviato le modifiche sono permanenti (reinstallazione dei driver per esempio).

Non ho mai provato manjaro-architect, se hai difficolt con alcuni passaggi puoi chiedere qui sul forum, alcune impostazioni pi "manuali" penso che siano opzionali ma non so a quale parte tu ti riferisca con precisione.
2
Gestione software / Re:Dopo l'aggiornamento il sistema non si riavvia
« Ultimo post da Cubanpit il Oggi alle 10:24:50 am »
Il file di log di pacman avevo sbagliato a indicarlo, quello identificato da te.
Per quanto riguarda il chroot, come spiegato nella pagina, devi scegliere un metodo, quello semiautomatico o quello manuale.
Non ho avuto tempo di guardare i log degli aggiornamenti, dagli errori sembra che ci sia un problema con il servizio che si occupa del login, se riesci ad entrare nel sistema installato forse i log di sistema possono dare maggiori informazioni.
3
Gestione software / Re:Dopo l'aggiornamento il sistema non si riavvia
« Ultimo post da xar il Oggi alle 09:39:06 am »
Allego un'istantanea dell'avvio in testuale; da questa schermata, si passa e si ferma su una schermata nera.
4
Guide e trucchi / Librecad guida
« Ultimo post da PC ZERO il Luglio 19, 2017, 03:12:38 pm »
C' una buona guida in italiano per imparare a disegnare in cad e librecad?
L'unica cosa che ho trovato stata questa ma tutta in inglese e non il massimo per me.
Video in rete che ho trovato...c'ho capito poco a dir la ver  :-[
Mi servirebbe una mano per poter partire da zero.
5
Gestione software / Re:aggiornamento deepin
« Ultimo post da caturen il Luglio 19, 2017, 11:44:35 am »

Prova a passare in unstabile e aggiornare solo questi , se hai dubbi chiedi prima di procedere..


Codice: [Seleziona]
[2017-07-18 10:15] [ALPM] upgraded deepin-session-ui (4.0.10-1 -> 4.0.13-1)
[2017-07-18 10:15] [ALPM] upgraded startdde (3.1.11-1 -> 3.1.13-1)
[2017-07-18 10:15] [ALPM] upgraded deepin-desktop-schemas-manjaro (3.1.12-1 -> 3.1.13-1)
[2017-07-18 10:15] [ALPM] upgraded deepin-desktop-base (1:2016.12.1-1 -> 1:2016.12.6-1)
ieri avevo fretta ed ho formattato e provato ad installare https://forum.manjaro.org/t/manjaro-deepin-17-0-1-rc2-testing/21464.
Installato ed aggiornato, il sistema non aveva nessun problema a partire. Il fatto che io avevo i repo testing pure sull'altra installazione, ma l non loggava proprio.  Misteri.
6
Gestione software / Re:Dopo l'aggiornamento il sistema non si riavvia
« Ultimo post da xar il Luglio 19, 2017, 09:34:24 am »
E invece no... ancora problemi.
Ieri, vedendo che non si avviava, ho provato a premere alt+ctrl+F2 ma non ha sortito effetti, mentre invece col tasto Esc entrato in modalit testuale, e comparse le prime righe s' come sbloccato, terminando l'avvio; forse solo una casualit visto che il sistema, quando si avvia, comunque molto lento (da rapido che era).
Oggi invece non ha voluto saperne di avviarsi: con Esc compare il testuale dell'avvio, ma non ho avuto modo di prender nota dei messaggi di errore.
Se come dicevi pu essere utile il log dell'aggiornamento, lo allego.
Allego:
- il primo (10 luglio) aggiornamento, che ha dato luogo al problema
- il secondo (17 lug) aggiornamento, effettuato dopo aver ripristinato il sistema, che ha dato luogo al medesimo problema.
- allego da /var/log/ pacman.log (pacman.conf non c' nella cartella)
 
edit: riguardo a chroot, la parte di interesse solo "Utilizzare manjaro-chroot" o anche "Effettuare un chroot manuale" ?
7
Gestione software / Re:aggiornamento deepin
« Ultimo post da Ste74 il Luglio 18, 2017, 04:59:52 pm »

Prova a passare in unstabile e aggiornare solo questi , se hai dubbi chiedi prima di procedere..


Codice: [Seleziona]
[2017-07-18 10:15] [ALPM] upgraded deepin-session-ui (4.0.10-1 -> 4.0.13-1)
[2017-07-18 10:15] [ALPM] upgraded startdde (3.1.11-1 -> 3.1.13-1)
[2017-07-18 10:15] [ALPM] upgraded deepin-desktop-schemas-manjaro (3.1.12-1 -> 3.1.13-1)
[2017-07-18 10:15] [ALPM] upgraded deepin-desktop-base (1:2016.12.1-1 -> 1:2016.12.6-1)
8
Gestione software / Inviare un file tramite Bluetooth
« Ultimo post da eduardolp3 il Luglio 17, 2017, 09:15:10 pm »
Sto provando a farlo ma non ci riesco, come si fa a inviare un file da Manjaro al mio telefono?
Il Bluetooth funzionante e vede il mio telefono ma scegliendo un file a caso e clicando col destro non
mi da l'opzione per inviare tramite il BT.
9
Gestione software / aggiornamento deepin
« Ultimo post da caturen il Luglio 17, 2017, 06:47:54 pm »
oggi dopo aver aggiornato manjaro-deepin
Citazione
Running 'pacman -Syu'
[2017-07-17 15:47] [PACMAN] synchronizing package lists
[2017-07-17 15:47] [PACMAN] starting full system upgrade
[2017-07-17 15:54] [ALPM] transaction started
[2017-07-17 15:54] [ALPM] upgraded glibc (2.25-5 -> 2.25-7)
[2017-07-17 15:54] [ALPM-SCRIPTLET] Generating locales...
[2017-07-17 15:54] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2017-07-17 15:54] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2017-07-17 15:54] [ALPM-SCRIPTLET]   it_IT.UTF-8... done
[2017-07-17 15:54] [ALPM-SCRIPTLET] Generation complete.
[2017-07-17 15:54] [ALPM] upgraded zlib (1:1.2.11-1 -> 1:1.2.11-2)
[2017-07-17 15:54] [ALPM] upgraded binutils (2.28.0-3 -> 2.28.0-4)1-4)
[2017-07-17 15:54] [ALPM] upgraded boost-libs (1.64.0-3 -> 1.64.0-4)
[2017-07-17 15:54] [ALPM] upgraded cpupower (4.11-2 -> 4.12-1)
[2017-07-17 15:54] [ALPM] upgraded libjpeg-turbo (1.5.1-1 -> 1.5.2-1)
[2017-07-17 15:54] [ALPM] upgraded libutil-linux (2.29.2-2 -> 2.30-2)
[2017-07-17 15:54] [ALPM] upgraded pcre (8.40-1 -> 8.41-1)
[2017-07-17 15:54] [ALPM] upgraded libelf (0.169-1 -> 0.169-2)
[2017-07-17 15:54] [ALPM] upgraded llvm-libs (4.0.1-1 -> 4.0.1-4)
[2017-07-17 15:54] [ALPM] upgraded libtiff (4.0.8-1 -> 4.0.8-2)
[2017-07-17 15:54] [ALPM] upgraded util-linux (2.29.2-2 -> 2.30-2)
[2017-07-17 15:54] [ALPM] upgraded popt (1.16-8 -> 1.16-9)
[2017-07-17 15:54] [ALPM] upgraded gstreamer (1.12.1-1 -> 1.12.2-1)
[2017-07-17 15:54] [ALPM] upgraded gst-plugins-base-libs (1.12.1-1 -> 1.12.2-1)
[2017-07-17 15:54] [ALPM] upgraded deepin-calendar (1.0.10-1 -> 1.0.11-1)
[2017-07-17 15:54] [ALPM] upgraded wayland-protocols (1.8-1 -> 1.9-1)
[2017-07-17 15:54] [ALPM] upgraded deepin-daemon (3.1.12-1 -> 3.1.13-1)
[2017-07-17 15:54] [ALPM] upgraded startdde (3.1.11-1 -> 3.1.13-1)
[2017-07-17 15:54] [ALPM] upgraded deepin-qt5integration (0.2.0-2 -> 0.2.1-1)
[2017-07-17 15:54] [ALPM] upgraded deepin-control-center (4.2.1-1 -> 4.2.3-2)
[2017-07-17 15:54] [ALPM] upgraded deepin-launcher (4.1.2-1 -> 4.1.3-1)
[2017-07-17 15:54] [ALPM] upgraded deepin-dock (4.3.1-1 -> 4.3.3-1)
[2017-07-17 15:54] [ALPM] upgraded gst-plugins-good (1.12.1-1 -> 1.12.2-1)
[2017-07-17 15:54] [ALPM] upgraded gst-plugins-base (1.12.1-1 -> 1.12.2-1)
[2017-07-17 15:54] [ALPM] upgraded sdl2 (2.0.5-3 -> 2.0.5-4)
[2017-07-17 15:54] [ALPM] upgraded ffmpeg (1:3.3.2-1 -> 1:3.3.2-2)
[2017-07-17 15:54] [ALPM] upgraded deepin-file-manager (1:4.1.6.20170706-1 -> 1:4.1.7.20170713-1)
[2017-07-17 15:54] [ALPM] upgraded gsfonts (20160531-3 -> 20170501-1)
[2017-07-17 15:54] [ALPM] upgraded evince (3.24.0+8+ga8363215-1 -> 3.24.0+12+g717df38f-1)
[2017-07-17 15:54] [ALPM] upgraded gcc-multilib (7.1.1-3 -> 7.1.1-4)
[2017-07-17 15:54] [ALPM] upgraded gst-libav (1.12.1-1 -> 1.12.2-1)
[2017-07-17 15:54] [ALPM] upgraded gst-plugins-bad (1.12.1-1 -> 1.12.2-1)
[2017-07-17 15:54] [ALPM] upgraded gst-plugins-ugly (1.12.1-1 -> 1.12.2-1)
[2017-07-17 15:54] [ALPM] upgraded jansson (2.10-1 -> 2.10-2)
[2017-07-17 15:54] [ALPM] upgraded libsodium (1.0.12-1 -> 1.0.13-1)
[2017-07-17 15:55] [ALPM] upgraded linux44 (4.4.76-1 -> 4.4.77-1)
[2017-07-17 15:55] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2017-07-17 15:55] [ALPM] upgraded openvpn (2.4.3-1 -> 2.4.3-2)
[2017-07-17 15:55] [ALPM] upgraded pacman (5.0.2-1 -> 5.0.2-2)
[2017-07-17 15:55] [ALPM] upgraded pygtk (2.24.0-6 -> 2.24.0-7)
[2017-07-17 15:55] [ALPM] upgraded python-setuptools (1:36.0.1-2 -> 1:36.2.0-1)
[2017-07-17 15:55] [ALPM] upgraded python2-setuptools (1:36.0.1-2 -> 1:36.2.0-1)
[2017-07-17 15:55] [ALPM] upgraded smplayer (17.6.0-1 -> 17.7.0-1)
[2017-07-17 15:55] [ALPM] upgraded zeromq (4.2.1-1 -> 4.2.2-1)
[2017-07-17 15:55] [ALPM] transaction completed
[2017-07-17 15:55] [ALPM] running '90-linux44.hook'...
[2017-07-17 15:55] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: 'default'
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-x86_64.img
[2017-07-17 15:55] [ALPM-SCRIPTLET] ==> Starting build: 4.4.77-1-MANJARO
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-07-17 15:55] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-07-17 15:55] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-x86_64.img
[2017-07-17 15:55] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-07-17 15:55] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: 'fallback'
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-x86_64-fallback.img -S autodetect
[2017-07-17 15:55] [ALPM-SCRIPTLET] ==> Starting build: 4.4.77-1-MANJARO
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2017-07-17 15:55] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2017-07-17 15:55] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2017-07-17 15:55] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-x86_64-fallback.img
[2017-07-17 15:55] [ALPM-SCRIPTLET] ==> Image generation successful
[2017-07-17 15:55] [ALPM] running '99-grub.hook'...
[2017-07-17 15:55] [ALPM-SCRIPTLET] Generazione file di configurazione GRUB...
[2017-07-17 15:55] [ALPM-SCRIPTLET] Trovato sfondo: /usr/share/grub/background.png
[2017-07-17 15:55] [ALPM-SCRIPTLET] Found Intel Microcode image
[2017-07-17 15:55] [ALPM-SCRIPTLET] Trovata immagine linux: /boot/vmlinuz-4.4-x86_64
[2017-07-17 15:55] [ALPM-SCRIPTLET] Trovata immagine initrd: /boot/initramfs-4.4-x86_64.img
[2017-07-17 15:55] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.4-x86_64-fallback.img
[2017-07-17 15:56] [ALPM-SCRIPTLET] Trovato Ubuntu 16.04.2 LTS (16.04) su /dev/sda1
[2017-07-17 15:56] [ALPM-SCRIPTLET] Trovato Debian GNU/Linux buster/sid su /dev/sda3
[2017-07-17 15:56] [ALPM-SCRIPTLET] Trovato Ubuntu 14.04.5 LTS (14.04) su /dev/sda4
[2017-07-17 15:56] [ALPM-SCRIPTLET] Trovato KDE neon Developer Edition (16.04) su /dev/sdb10
[2017-07-17 15:56] [ALPM-SCRIPTLET] Trovato Manjaro Linux (17.0.2) su /dev/sdb11
[2017-07-17 15:56] [ALPM-SCRIPTLET] Trovato PCLinuxOS su /dev/sdb5
[2017-07-17 15:57] [ALPM-SCRIPTLET] Trovato Manjaro Linux (17.0.2) su /dev/sdb6
[2017-07-17 15:57] [ALPM-SCRIPTLET] Trovato Manjaro Linux (17.0.2) su /dev/sdb7
[2017-07-17 15:57] [ALPM-SCRIPTLET] Trovato openSUSE Tumbleweed (20170529) su /dev/sdb8
[2017-07-17 15:57] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2017-07-17 15:58] [ALPM-SCRIPTLET] fatto
[2017-07-17 15:58] [ALPM] running 'fontconfig.hook'...
[2017-07-17 15:58] [ALPM] running 'glib-compile-schemas.hook'...
[2017-07-17 15:58] [ALPM] running 'gtk-update-icon-cache.hook'...
[2017-07-17 15:58] [ALPM] running 'systemd-sysusers.hook'...
[2017-07-17 15:58] [ALPM] running 'systemd-tmpfiles.hook'...
[2017-07-17 15:58] [ALPM] running 'systemd-update.hook'...
[2017-07-17 15:58] [ALPM] running 'texinfo-install.hook'...
[2017-07-17 15:58] [ALPM] running 'update-desktop-database.hook'...
[2017-07-17 15:58] [ALPM] running 'xorg-mkfontdir.hook'...
quando ha riavviato il sistema, arrivo al login metto la password ma la sessione non parte e mi ritorna in loop il login. Ho provato a cancellare pure  il file .Xauthority nella home ma senza esito.  Se provo a dare ctrl-alt-f1  e da l dare startx niente da fare perch per un secondo parte l'animazione del mouse e la musica  ma si blocca subito dando errore. L' errore dovrebbe essere questo
Citazione
Glib GIO error: setting schema 'com.deepin.dde.startdde' does not contain a key named 'wm-amd'
Suggerimenti?
10
Installazione / Re:Nuova installazione di manjaro
« Ultimo post da -mr_pro- il Luglio 17, 2017, 05:43:33 pm »
Ho spulciato per bene forum e GIThub e ho trovato diverse soluzioni:
1)aggiungere acpi_osi=! acpi= Windows 2009 ed impostare noveau ed Intel a 0 (non ricordo a memoria)
2)aggiungere nomodset(ma dove lo devo aggiungere di preciso?)
3)andare in tty ed installare i driver adatti (ma al riavvio le modifiche rimangono o no?)
Ho provato con manjaro architect, ma al partizionamento non capisco niente (cilindri,testine,blocchi,settori)


Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

Pagine: [1] 2 3 ... 10