Manjaro Linux -Forum Italiano-

Curlew

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Curlew
« il: Febbraio 08, 2017, 11:43:28 pm »
Ciao a tutti,vorrei installare curlew in manjaro,ho trovato il pacchetto in yaourt,ma siccome da poco che lo uso non riesco ad installarlo,quando mi dice modificare il pacchetto con.......sono fermo,qualcuno pu darmi una mano per favore?
Grazie in anticipo

andy2

  • *****
  • 154
Re:Curlew
« Risposta #1 il: Febbraio 09, 2017, 08:59:45 am »
Da quello che posso intuire avrai risposto s alla domanda di modificare il pacchetto, e quindi ora ti chiede con quale editor vuoi modificarlo (puoi scegliere vi, nano, vim o quello che hai), per, se non sei molto esperto, ti conviene fidarti di chi ha fatto quel pacchetto ed rispondere con NO alle domande di modifica del pacchetto, mentre ovviamente devi risponder SI alle domande di proseguire con l'installazione.

Cubanpit

  • *****
  • 1031
    • GitHub
Re:Curlew
« Risposta #2 il: Febbraio 09, 2017, 03:26:10 pm »
Ti consiglio di leggere questa paginetta della Wiki, chiarisce cosa sia AUR e spiega come utilizzarlo.

Re:Curlew
« Risposta #3 il: Febbraio 09, 2017, 07:43:49 pm »
Da quello che posso intuire avrai risposto s alla domanda di modificare il pacchetto, e quindi ora ti chiede con quale editor vuoi modificarlo (puoi scegliere vi, nano, vim o quello che hai), per, se non sei molto esperto, ti conviene fidarti di chi ha fatto quel pacchetto ed rispondere con NO alle domande di modifica del pacchetto, mentre ovviamente devi risponder SI alle domande di proseguire con l'installazione.
Ciao,io ho sempre risposto no,ma lui continua a ricominciare da capo ogni volta che rispondo cos e non installa nulla

Ste74

  • *****
  • 735
  • sudo pacman -Rs windows && sudo pacman -S manjaro
    • Manjaro Italia
Re:Curlew
« Risposta #4 il: Febbraio 09, 2017, 09:06:37 pm »
Se leggi cosa chiede ad un certo punto chiede se vuoi continuare a compilare se dici no chiaramente si ferma...

Inviato dal mio VIE-L09 utilizzando Tapatalk

 
Manjaro Core Team

Re:Curlew
« Risposta #5 il: Febbraio 10, 2017, 05:13:50 pm »
Ciao ste74,se non dico nulla e premo invio,mi fa ancora la stessa domanda,se premo s,rif tutto da capo,per dice che manca una dipendenza,ffmpeg-compact che per non trovo ne in pacman ne aur ne yaourt

Ste74

  • *****
  • 735
  • sudo pacman -Rs windows && sudo pacman -S manjaro
    • Manjaro Italia
Re:Curlew
« Risposta #6 il: Febbraio 10, 2017, 06:08:44 pm »
Ciao ste74,se non dico nulla e premo invio,mi fa ancora la stessa domanda,se premo s,rif tutto da capo,per dice che manca una dipendenza,ffmpeg-compact che per non trovo ne in pacman ne aur ne yaourt
Digli che vuoi modificare il pkgbuild , alla domanda del tuo editor scrivi l'editor che usi ( gedit , kwrite .. non s come si chiama quello che hai gi di default  ) poi dove trovi ffmpeg-compact lo cambi in ffmpeg0.10 e chiudi .. dopo te lo compila se non manca altro .. ffmpeg stato sostituito da quello ma chi gestisce il pacchetto su aur ancora non lo ha aggiornato ..
 
Manjaro Core Team

Re:Curlew
« Risposta #7 il: Febbraio 12, 2017, 02:00:38 pm »
Ciao ste74,ffmpeg0.10 non installato,si installa solo da aur e da lo stesso problema,mi dice di modificare il file pkgbuild ed io non so come modificarlo :'(
Ho provato ad installare curlew eliminando ffmpeg-compact e si installato,ho provato a convertire un file e sembra abbia funzionato,ma se riuscissi ad installare ffmpeg0.10 sarebbe meglio
« Ultima modifica: Febbraio 12, 2017, 04:35:45 pm da snake65 »

Cubanpit

  • *****
  • 1031
    • GitHub
Re:Curlew
« Risposta #8 il: Febbraio 13, 2017, 11:10:33 am »
Citazione
mi dice di modificare il file pkgbuild ed io non so come modificarlo
Quando installi un pacchetto da AUR tramite yaourt viene posta la domanda "Modificare PKGBUILD?", rispondi "s", a quel punto devi scegliere l'editor di testo che preferisci per modificare il file: gedit, kwrite, mousepad, nano, etc.

Re:Curlew
« Risposta #9 il: Febbraio 13, 2017, 04:27:13 pm »
OK,l'ho modificato con nano,per ffmpeg0.10 non me lo installa e quindi ho tolto dal pacchetto ffmpeg-compact che non pi disponibile.
a questo punto curlew l'ha installato e sembra anche vada bene,ora per devo capire perch non installa ffmpeg0.10 :-\

Cubanpit

  • *****
  • 1031
    • GitHub
Re:Curlew
« Risposta #10 il: Febbraio 13, 2017, 05:05:08 pm »
Cosa vuol dire "non lo installa"? Fornisci dei messaggi di errore che compaiono o descrivi il comportamento che osservi.

Re:Curlew
« Risposta #11 il: Febbraio 16, 2017, 02:29:39 pm »
Ciao,ho provato di nuovo e mi dava sempre lo stesso errore che mi dava con curlew,cio voleva che modificassi il pacchetto,poi,dopo un paio di volte che provavo,glio ho detto che non volevo modificare il pacchetto e me lo ha installato.
In realt non ho capito il perch, forse una prassi domandare di modificare il pacchetto anche se non serve?

Cubanpit

  • *****
  • 1031
    • GitHub
Re:Curlew
« Risposta #12 il: Febbraio 16, 2017, 02:56:05 pm »
Non chiede di modificare il pacchetto, chiede se si desidera modificare determinati file, pu essere utile per gli utenti pi esperti anche per garantire la sicurezza del pacchetto in questione. Ti rimando sempre alla wiki.
Il comportamento di yaourt sempre lo stesso, copiando i messaggi del terminale qui sul forum si fa molto in fretta a risolvere questo tipo di problemi.
Se la wiki non risulta chiara posso cercare di ampliarla, dammi qualche indicazione sui punti meno cristallini.

Re:Curlew
« Risposta #13 il: Febbraio 16, 2017, 05:56:08 pm »
Ok Grazie per ora